Why Is My Account Locked?
Symptom
- When you log in to the system, a message is displayed, indicating that your account is locked and can be used to log in again after 15 minutes.
- When you call an API (such as the API used to obtain a user token) whose request parameters include a password, the following response is displayed:
{ "error": { "code": 401, "message": "The account is locked.", "title": "Unauthorized" } }
Possible Causes
Your account is locked for 15 minutes due to security exceptions, for example, you have entered incorrect passwords multiple times, or the account has been frequently used for login from different locations.
Solutions
- If your account is locked due to misoperations, wait for 15 minutes and try again. Do not log in or enter the password within this period.
- If you have forgotten your login password, reset it. For details, see What Should I Do If I Forgot My Password?
- If the account is locked for no reason, change the password. For details, see How Do I Change My Password?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.