Help Center> Relational Database Service> FAQs> Database Connection> Why Does the New Password Not Take Effect After I Reset the Administrator Password?

Why Does the New Password Not Take Effect After I Reset the Administrator Password?

Possible Causes

You reset the administrator password after the backup is created. Therefore, the original administrator password takes effect after data is restored from the backup.

Locating Method

Check whether the DB instance was restored after you reset the administrator password.

Solution

Log in to the RDS console and reset the administrator password again. For details, see Resetting the Administrator Password.