Help Center> Elastic Cloud Server> FAQs> Login and Connection> Remote Login Errors on Windows> How Can I Troubleshoot an Identity Error of the Remote Computer When I Log In to a Windows ECS?

How Can I Troubleshoot an Identity Error of the Remote Computer When I Log In to a Windows ECS?

Symptom

An error message is displayed indicating that the identity of the remote computer cannot be verified. You are required to enter the password and log in again.

Figure 1 Protocol error

Possible Causes

Security software installed on the ECS prevents logins from unknown IP addresses.

Solution

  • Uninstall the security software.
  • Open the security software and enable the default login mode.