What Should I Do If the System Displays Error Code 122.112... When I Log In to a Windows ECS?
Symptom
The system displays error 122.112... when I use RDC to locally access an ECS running Windows Server 2012. The ECS is frequently disconnected and the Windows login process is unexpectedly interrupted.
Possible Causes
- System resources are insufficient or unavailable.
- The services cannot be started.
Solution
- Check system logs.
- Log in to the ECS using VNC.
- Click
to start the service manager and choose Administrative Tools > Event Viewer > Windows Logs > System > Filter Current Logs. Figure 1 Event viewer
- In the Event Level pane, select event levels. Figure 2 Filtering logs
- Search for login logs.
- Check the usage of host resources.
- Choose Start > Task Manager > Performance.
- Check usage of CPU and memory.
- Check whether the purchased Windows ECS is with 1 vCPU and 1 GB of memory.
If it is, change the flavor or stop unnecessary processes.
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