Help Center> Elastic Cloud Server> FAQs> Login and Connection> Logins Through the Management Console> Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?

Why No Audio File Can Be Properly Played on My Windows ECS Logged In Using VNC?

Symptom

Audio files can be properly played on my Windows ECS that is logged in using MSTSC. However, when I logged in to the ECS using VNC, playing the audio files failed.

Possible Causes

VNC does not support audio playing.

Solution

Use a local computer to play the audio files. The following operations use a local computer running Windows 7 as an example.

  1. Start the local computer.

    This operation is not to log in to the Windows ECS.

  2. Press Win+R to start the Run text box.
  3. Enter mstsc and click OK.

    The Remote Desktop Connection window is displayed.

    Figure 1 Remote Desktop Connection
  4. Click Options in the lower left corner and click the Local Resources tab.
    Figure 2 Local Resources
  5. In the Remote audio pane, click Settings.
    Figure 3 Setting remote audio playback
  6. In the Remote audio playback pane, select Play on this computer.