What Should I Do If I Cannot Find My ECS on the Management Console?
Symptom
After I logged in to the management console, I could not find my ECS.
Possible Causes
The ECS is not in the current region.
Solution
Method 1
- Log in to the management console.
- Verify the region in which your ECS locates. Then, your ECS is displayed. Figure 1 Changing a region on the management console homepage
Method 2
- Log in to the management console.
- On the management console homepage, click View Resources in All Regions under My Resources. Figure 2 View Resources in All Regions
Did this article solve your problem?
Thank you for your score!Your feedback would help us improve the website.