Why Can I Remotely Access an ECS But Cannot Ping It?
Symptom
An ECS can be remotely accessed, but the EIP bound to it cannot be pinged.
Possible Causes
A desired inbound rule is not added for the security group, and ICMP is not enabled.
Solution
- Log in to the management console.
- Under Computing, click Elastic Cloud Server.
- On the Elastic Cloud Server page, click the name of the target ECS.
The page providing details about the ECS is displayed.
- Click the Security Groups tab, expand the information of the security group, and click the security group ID. Figure 1 Security Groups
- On the Inbound Rules tab of the Security Group page, click Add Rule. Figure 2 Add Rule
- Add an inbound rule for the security group and enable ICMP.
- Protocol/Application: ICMP
- Source: IP address 0.0.0.0/0 Figure 3 Enabling ICMP
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