Why Can't I Create a CCE Cluster?
Description
This section describes how to locate and rectify the fault if you fail to create a CCE cluster.
Details
Possible causes:
- The Network Time Protocol daemon (ntpd) is not installed or fails to be installed, Kubernetes components fail to pass the pre-verification, or the disk partition is incorrect. The current solution is to create a cluster again. For details about how to locate the fault, see Locating the Failure Cause.
- Check whether your account is in arrears. If so, you cannot purchase resources, including using cash coupons. For details, see Account OverviewRepaying Outstanding Amount.
Locating the Failure Cause
View the cluster logs to locate the cause and rectify the fault.
- Log in to the CCE console. In the navigation pane, choose Resource Management > Clusters. Click Task Details above the cluster list to view operation records.
Figure 1 Viewing operation records
- In the Task Status window, locate the target cluster, and click View Details in the Operation column.
Figure 2 Viewing the operation details
- In the View Details dialog box displayed, click View Actions.
Figure 3 Viewing the failure cause
- Rectify the fault based on the failure cause and create a cluster again. You can also copy the error information and submit a service ticket to seek technical support.
Did this article solve your problem?
Thank you for your score!Your feedback would help us improve the website.