Help Center> Cloud Bastion Host> FAQs> Troubleshooting> CBH Managed Resource Login Failures> What Can I Do If a Message Is Displayed Indicating that the Number of Concurrent Sessions Reaches the Limit When I Log In to Host Resources Through CBH?

What Can I Do If a Message Is Displayed Indicating that the Number of Concurrent Sessions Reaches the Limit When I Log In to Host Resources Through CBH?

Symptom

When a user attempted to log in to a host resource managed in CBH, they received a message indicating that concurrent connections reached the limit and were logged out.

Possible Causes

There is a limit on how many concurrent connections can be established between CBH and a managed host resources. If multiple users establish concurrent connections to a host resource over SSH, a user will be logged out once the number of concurrent connection reaches the limit.

Solutions

The number of maximum concurrent requests varies depending on the CBH editions. CBH provides editions of 100, 200, 500, 1,000, 2,000, 5,000 assets. For details, see Edition Differences.

To fix this issue, expand your CBH instance capacity to increase the concurrent request limit.