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更新时间:2023-02-01 GMT+08:00
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如何排查带宽超过限制?

问题现象

购买独享带宽或是共享带宽时都需要选择带宽大小,该值为出云带宽的最大上限。如果出现依赖于公网的web应用程序出现卡顿等情况,请先排查该弹性云服务器绑定的EIP独享带宽是否超过带宽最大上限。

带宽超限后,可能会引起随机丢包,为保证业务正常运行,推荐您对带宽进行监控。

排查思路

以下排查思路根据原因的出现概率进行排序,建议您从高频率原因往低频率原因排查,从而帮助您快速找到问题的原因。

如果解决完某个可能原因仍未解决问题,请继续排查其他可能原因。

图1 排查思路
表1 排查思路

可能原因

详细说明

处理措施

系统资源被占用

当系统资源被占用可能会导致CPU或带宽利用率过高,从而使系统出现卡顿或网络断开的情况。

解决方法请参考系统资源被占用

云监控告警设置异常

云监控设置EIP带宽超限告警时,告警策略设置不合理,系统将发送异常的带宽超限告警信息。

解决方法请参考云监控告警设置异常

EIP连接异常

弹性云服务器已绑定EIP,但是无法连接到Internet。

解决方法请参考EIP连接出现问题时,如何排查?

系统资源被占用

当系统资源被占用可能会导致CPU或带宽利用率过高,从而使系统出现卡顿或网络断开的情况。

您可以参考以下文档定位影响云服务器带宽和CPU利用率高的进程,选择对进程优化或关闭处理。

云监控告警设置异常

云监控设置EIP带宽超限告警时,告警策略设置不合理,系统将发送异常的带宽超限告警信息。

当在云监控服务中创建“带宽”维度的告警规则时,若出网带宽最大值或告警周期设置过小,都将频繁收到带宽超限的告警信息。

您需要根据购买的带宽大小设置合理的告警策略。例如购买的带宽大小为5Mbit/s,您可以设置连续三个周期内最大出网带宽大于等于4.8Mbit/s时,系统发送告警通知。此时,可以考虑扩大带宽。扩大带宽的操作请参见“修改弹性公网IP的带宽”。

解决方案一:设置合理的带宽告警策略

您需要根据购买的带宽大小设置合理的告警策略。例如购买的带宽大小为5Mbit/s,您可以设置连续三个周期内最大出网带宽大于等于4.8Mbit/s时,系统发送告警通知。此时,可以考虑扩大带宽。扩大带宽的操作请参见“修改弹性公网IP的带宽”。

  1. 登录管理控制台,在云监控服务中,左侧导航栏选择“告警 > 告警规则 ”。
    图2 告警规则
  2. 单击“创建告警规则”,配置带宽超限的告警规则。
    图3 创建告警规则

解决方案二:设置EIP带宽超限事件

目前该功能的监控对象只针对EIP,共享带宽的超限情况暂不支持在“事件监控”中展示。详情请参见《云监控服务用户指南》

  1. 设置EIP带宽超限事件。
    1. 登录管理控制台,在云监控服务中,左侧导航栏选择“事件监控”。
    2. 单击“创建告警规则”,配置EIP带宽超限事件的告警规则。
      图4 创建告警规则

      设置EIP带宽超限事件后,当系统出现异常丢包或卡顿情况,您就可以通过“事件监控”查看EIP独享带宽历史超限详情。

  2. 查询EIP独享带宽历史超限情况。
    1. 在云监控服务中,单击“事件监控”。
      图5 事件监控
    2. 单击“查看事件”,查看超限详情。
      图6 查看事件

      如果没有“EIP带宽超限事件”显示,说明当前EIP的独享带宽未超限,请排查其他原因。

      如果有“EIP带宽超限事件”显示,说明当前EIP的独享带宽已经超限,如需保证业务正常,请扩大带宽。扩大带宽的操作请参见“修改弹性公网IP的带宽”。

      告警基础功能免费,触发产生的告警消息由SMN发送,可能产生少量费用,具体费用由SMN结算。详情请参见《云监控服务用户指南》

提交工单

如果上述方法均不能解决您的疑问,请提交工单寻求更多帮助。

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