MSTSC方式登录Windows 2012的弹性云服务器,登录失败怎么办?
问题描述
对于密码鉴权方式创建的Windows 2012弹性云服务器,使用初始密码以MSTSC方式登录时,登录失败,系统显示“第一次登录之前,您必须更改密码。请更新密码,或者与系统管理员或技术支持联系”。
可能原因
用户本地使用的计算机(即客户机)操作系统为Windows 10。
由于Windows 10操作系统的自身限制,不能以初始密码直接远程连接操作系统为Windows 2012的弹性云服务器。
处理方法
- 方法二
继续使用Windows 10 客户机远程登录,但是,需先修改弹性云服务器的初始密码。
- 首次登录,以VNC方式登录操作系统为Windows 2012的弹性云服务器。
- 登录成功后,按照界面提示修改弹性云服务器的密码。
- 使用修改后的密码,以MSTSC方式远程登录。
- 方法三
继续使用Windows 10 客户机,并以初始密码远程登录。
- 单击“开始”菜单,在“搜索程序和文件”中,输入“mstsc”。
- 依次输入弹性公网IP、用户名“administrator”以及创建弹性云服务器时设置的登录密码进行连接。
连接失败,系统提示“第一次登录之前,您必须更改密码。请更新密码,或者与系统管理员或技术支持联系”。
- 单击“远程桌面连接”页面左下角的“选项”。
- 在“常规”页签,单击“连接设置”栏的“另存为”,保存“.rdp”格式的远程桌面文件。
- 打开4中保存的远程桌面文件。
- 编辑远程桌面文件,在文件的最后一行,添加如下语句并保存。
- 双击更新后的“.rdp”文件,打开远程桌面连接。
- 单击“连接”,重新连接操作系统为Windows 2012的弹性云服务器。