文档首页 > > 开发指南> Kafka应用开发> 环境准备> 准备Maven和JDK

准备Maven和JDK

分享
更新时间: 2019/10/30 GMT+08:00

操作场景

开发环境搭建在Windows环境下。

操作步骤

  1. 开发环境安装Eclipse程序,安装要求如下。
    • Eclipse使用3.0及以上版本。
    • IntelliJ IDEA使用15.0以上版本。
  2. 开发环境安装JDK环境,安装要求如下。

    JDK使用1.7或者1.8版本。支持IBM JDK和Oracle JDK。

    • 若使用IBM JDK,请确保Eclipse或者IntelliJ IDEA中的JDK配置为IBM JDK。
    • 若使用Oracle JDK,请确保Eclipse或者IntelliJ IDEA中的JDK配置为Oracle JDK。
    • 不同的Eclipse不要使用相同的workspace和相同路径下的示例工程。
  3. 开发环境安装Mave环境,安装版本3.0.0以上。
分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

智能客服提问云社区提问