文档首页 > > 开发指南(适用于2.x及之前)> MapReduce应用开发> 环境准备>

开发环境简介

开发环境简介

分享
更新时间:2020/12/15 GMT+08:00

在进行应用开发时,要准备的开发环境如表1所示。同时需要准备运行调测的Linux环境,用于验证应用程序运行正常。

表1 开发环境

准备项

说明

安装Eclipse

开发环境的基本配置。版本要求:4.2。

安装JDK

版本要求:1.8版本。

分享:

    相关文档

    相关产品