登录失败
本次登录失败,请重新登录
问题现象
用户登录失败,并提示“本次登录失败,请重新登录”。
原因分析
如果您使用的是公司内网,请排查如下可能的原因:
- 您已配置过代理,或者默认使用系统代理,但是未填写代理认证所需的用户名和密码。
- 您没有配置代理,或者是代理配置不正确。
解决方法
插件禁用导致登录失败
问题现象
华为云码道IDE安装成功后,单击“华为账号登录”没有反应。
原因分析
CodeArts Agent插件被禁用。
解决方法
- 在华为云码道IDE的侧边栏中,单击扩展图标
。 - 单击筛选扩展器图标
,选择“内置”。
图2 选择内置
- 在输入框中输入CodeArts Agent,单击搜索到的结果,查看插件状态。
图3 查看插件状态
如上图可知,CodeArts Agent插件已被禁用。请单击“启用”,启用该插件。
图4 插件已启用
- 返回华为云码道聊天窗口,单击“华为账号登录”,重新登录。
- 登录成功,则结束操作。
- 问题仍然存在,请通过华为云工单系统提交工单获取华为云的客户服务支持。
