文档首页/ 对话机器人服务 CBS/ 常见问题/ 智能问答机器人/ 为什么“对话体验”为兜底,调用API时为闲聊
更新时间:2023-03-10 GMT+08:00
分享

为什么“对话体验”为兜底,调用API时为闲聊

问题现象

在控制台,使用“对话体验”功能时,机器人的回复属于“兜底”。调用/v1/{project_id}/qabots/{qabot_id}/chat接口,同样的问题,机器人回复为“闲聊”。

原因

调用API时,请求参数chat_enable可以控制是否启用闲聊语句进行回复。参数默认为false,不开启闲聊。请参考API文档了解详细的接口使用说明。

相关文档