文档首页/ 云堡垒机 CBH/ 常见问题/ 故障排除/ 登录资源故障/ 运维资源列表可登录资源不可见怎么办?
更新时间:2022-08-16 GMT+08:00
分享

运维资源列表可登录资源不可见怎么办?

问题现象

云堡垒机“主机运维”“应用运维”列表页面,用户原可登录资源突然不可见了。

可能原因

  • 资源授权的“访问控制策略”设置了“有效期”,用户访问资源权限失效。
  • 资源授权的“访问控制策略”设置了“登录时段限制”,用户在“禁止登录”时间段不能查看登录资源。
  • “访问控制策略”关联的用户或资源被移除,用户访问资源权限被取消。
  • 资源授权的“访问控制策略”被禁用,用户失去该资源访问控制权限。
  • 资源授权的“访问控制策略”被删除,用户失去该资源访问控制权限。

解决办法

查看资源授权的“访问控制策略”详情,根据实际情况重新配置或新建访问控制策略。

  • 修改“访问控制策略”基本信息,重新配置“有效期”“登录时段限制”
  • 启用被禁用的“访问控制策略”
  • 修改“访问控制策略”的详情,重新关联用户或资源。
  • “访问控制策略”被删除,请新建策略关联用户和资源。

更多访问控制策略配置说明,请参见访问控制策略

相关文档