通过Web浏览器登录资源,不弹出会话界面怎么办?
问题现象
正常登录系统,在主机运维或应用运维列表,单击“登录”,不能正常跳转到运维会话页面。
可能原因
浏览器拦截限制或系统SSL证书过期。
解除浏览器拦截
- 确认使用浏览器及版本,确认是否在推荐范围内。
表1 推荐浏览器及版本 浏览器
版本
Edge
44及以上版本
Chrome
52.0及以上版本
Safari
10及以上版本
Firefox
50.0及以上版本
- 打开浏览器检查右上角地址栏,确认是否被浏览器拦截。
- 根据不同操作系统,解除浏览器拦截。
- 在Windows系统下,以Chrome浏览器为例,选择“始终允许显示弹出窗口”后即可登录资源。
图1 Chrome浏览器限制
- 在macOS系统下,需要先设置Safari浏览器的偏好设置,将“阻止弹出式窗口”去掉勾选框。
图2 Safari浏览器限制
- 在Windows系统下,以Chrome浏览器为例,选择“始终允许显示弹出窗口”后即可登录资源。
更新系统SSL证书
系统默认配置安全的自签发证书,受限于自签发证书的认证保护范围和认证保护时间限制,用户可替换证书。但当证书过期或安全扫描不通过时,用户需更新证书才能确保系统安全。
建议您申购可信任的SSL证书,并及时更新系统Web证书。
登录资源故障 所有常见问题
- 通过云堡垒机登录资源异常怎么办?
- 通过Web浏览器登录资源,报Code:T_514错误怎么办?
- 通过Web浏览器登录资源,报Code:T_1006错误怎么办?
- 通过Web浏览器登录资源,报Code:C_515错误怎么办?
- 通过Web浏览器登录资源,报Code:C_519错误怎么办?
- 通过Web浏览器登录主机资源,报Code:C_769错误怎么办?
- 运维资源列表可登录资源不可见怎么办?
- 通过Web浏览器登录资源,不弹出会话界面怎么办?
- 应用运维异常,调用程序失败怎么办?
- SSO工具异常,不能登录数据库资源怎么办?
- 通过堡垒机登录服务器资源,报“并发会话超出许可限制”怎么办?
- 如何解决“mstsc客户端访问服务器资源时,移动界面应用有黑屏”的问题?
- 如何解决“mstsc客户端访问服务器资源时鼠标出现黑块”的问题?
more