常见故障概览
为您列举了部分常见故障场景,您可以单击链接查看更加详细的排查步骤。
故障现象 |
说明 |
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可能的原因:
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可能的原因:
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可能的原因:
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可能的原因:
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如果您的源站更新内容后,CDN节点缓存未实时更新,请您参考下面步骤排查:
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出现这种问题,一般是您访问了非加速范围的地区,受跨境网络影响,可能无法保证您的访问效果,甚至无法访问,建议您考虑开启全球加速(开启全球加速需要先完成域名工信部备案)。 |
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可能的原因:
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可能的原因:
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404排查思路:源站资源缺失、CDN域名配置异常。 403排查思路:域名未接入CDN加速、源站故障、CDN域名设置了拦截。 |
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可能的原因:缓存了动态资源。 |
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CDN控制台的“域名管理”-高级配置-添加“Content-Disposition”响应头,取值为“inline”。 |
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ssl证书未到到期时间,配置到CDN控制台证书上显示证书已过期 |
证书过期时间的取值依据是您的证书链中,各级证书的过期时间中的最早过期时间。 需要您检查证书文件各级证书链过期时间,一般证书链是由服务器证书、中间证书和CA根证书,您可能是本身的服务器证书没有过期,但是中间证书过期了,这时您需要替换这部分证书,您可以联系您证书的签发机构给您补全,补全之后CDN控制台重新配置证书。 |
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请您检查提供的原始链接是否含空格、中文,浏览器实际请求时是转译后的地址,即需要您对转义后的URL地址进行鉴权。 |
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这种情况可能有如下原因,请您先参考链接排查,如果还无法解决,请您提交工单处理:
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