文档首页> 漏洞扫描服务 VSS> 常见问题> 主机扫描类> 漏洞扫描服务可以扫描本地的物理服务器吗?
更新时间:2022-05-07 GMT+08:00
分享

漏洞扫描服务可以扫描本地的物理服务器吗?

漏洞扫描服务可以扫描本地的物理服务器。若需要扫描本地的物理服务器,需要满足以下条件。

  • 本地网络可通外网。
  • 本地物理服务器为Linux操作系统,且满足以下版本要求:
    • EulerOS:支持的最低系统版本为EulerOS 2.2。
    • CentOS:支持的最低系统版本为CentOS 6.5。
    • RedHat:支持的最低系统版本为Red Hat Enterprise Linux 6.10。
    • Ubuntu:支持的最低系统版本为Ubuntu 16.04 server。
    • SUSE:支持的最低系统版本为SUSE Enterprise 11 SP4。
    • OpenSUSE:支持的最低系统版本为OpenSUSE 13.2。
    • Debian:支持的最低系统版本为Debian 8.2.0。
    • Kylin OS:支持的系统版本为Kylin OS V10 SP1。
  • 可以远程登录到本地物理服务器。

本地物理服务器满足以上条件后,可以在漏洞扫描服务界面通过添加跳板机的方式,使用漏洞扫描服务扫描本地的物理服务器。

有关物理服务器使用VSS的详细介绍,请参见物理服务器可以使用漏洞扫描服务吗?

分享:

主机扫描类所有常见问题

more

close