文档首页> 漏洞扫描服务 VSS> 常见问题> 主机扫描类> 漏洞扫描服务支持哪些操作系统的主机扫描?
更新时间:2022-05-07 GMT+08:00
分享

漏洞扫描服务支持哪些操作系统的主机扫描?

漏洞扫描服务支持扫描的主机操作系统版本如下:

支持的Linux操作系统版本,如表1所示。
表1 Linux操作系统版本

分类

支持的OS类型

EulerOS

EulerOS 2.2, 2.3 and 2.5 64bit

CentOS

CentOS 6.5, 6.8, 6.9, 6.10, 7.1, 7.2, 7.3, 7.4, 7.5, 7.6, 7.7, 7.8 and 7.9 (64 bit)

RedHat

Red Hat Enterprise Linux 6.10 and 7.5 64bit

Ubuntu

Ubuntu 16.04 and 18.04 server 64bit

SUSE

SUSE Enterprise 11 SP4 64bit, SUSE Enterprise 12 SP1/SP2/SP3/SP4 64bit, SUSE Enterprise 15 SP1/SP2 64bit

OpenSUSE

OpenSUSE 13.2 and 42.2 64bit

Debian

Debian 8.2.0, 8.8.0, 9.0.0, 10.0.0 64bit

Kylin OS

Kylin OS V10 SP1 64bit

分享:

主机扫描类所有常见问题

more

close