更新时间:2023-07-31 GMT+08:00
企业主账号的IAM用户无法查看企业子账号信息?
问题描述
企业主账号的IAM用户登录企业中心,无法查看企业子账号的相关信息。
可能原因
- 主账号未对IAM用户进行Agent Operator授权。
- 主账号未对IAM用户进行BSS Administrator、BSS Operator或BSS Finance授权。
- 企业主账号未申请查看企业子账号信息权限。
授予IAM用户Agent Operator权限
- 登录华为云,在右上角单击“控制台”。
- 在控制台页面,鼠标移动至右上方的账号名,在下拉列表中选择“统一身份认证”。
- 在统一身份认证服务,左侧导航菜单中,单击“用户组”。
- 在用户组列表中,单击IAM用户所在用户组右侧的“权限配置”。
- 在用户组权限页签中,单击列表左上方的“配置权限”。
- 选择作用范围为“全局服务”。
- 勾选需要授予用户组的Agent Operator权限,单击“确定”,完成用户组授权。
授予IAM用户BSS Administrator、BSS Operator或BSS Finance权限
- 登录华为云,在右上角单击“控制台”。
- 在控制台页面,鼠标移动至右上方的账号名,在下拉列表中选择“统一身份认证”。
- 在统一身份认证服务,左侧导航菜单中,单击“用户组”。
- 在用户组列表中,单击IAM用户所在用户组右侧的“权限配置”。
- 在用户组权限页签中,单击列表左上方的“配置权限”。
- 选择作用范围为“区域级项目”,并选择目标区域项目进行授权。
- 勾选需要授予用户组的BSS Administrator、BSS Operator或BSS Finance权限,单击“确定”,完成用户组授权。
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