更新时间:2024-12-19 GMT+08:00
客户端日志显示“AUTH_FAILED”
适用的客户端
Windows OpenVPN Connect
故障现象
客户端无法正常连接终端入云VPN网关,日志中记录如下错误:
AUTH_FAILED
可能原因
- 用户名和用户密码不匹配。
- 使用同一个用户名连续输入5次错误密码后,用户会处于被锁定中。
- 客户端配置文件中的证书和私钥与VPN网关“服务端”页签中导入的客户端CA证书不匹配。
处理步骤
- 请检查登录客户端使用的用户名和密码。
- 多次输入错误密码而被系统锁定。
- 导入的客户端CA证书不正确。
- 配置文件中的证书和私钥不正确。
如果上述操作仍然无法解决客户端登录问题,请提交工单联系华为工程师。
父主题: 客户端连接失败