更新时间:2023-06-01 GMT+08:00
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访问Manager页面报错“请求VPC错误”

用户问题

通过管理控制台前往Manager,报错“请求VPC错误”。

原因分析

  • 当前用户没有VPC的访问权限。
  • IAM子用户所在的组有互斥权限导致访问Manager异常。
  • 当前用户没有添加安全组中IP的权限,或安全组中添加的IP发生变化。

处理步骤

  1. 配置用户权限。

    具体请参考创建MRS操作用户创建用户,或添加用户权限(请勿添加MRS ReadOnlyAccess权限,拥有该权限的用户仅能查看MRS的资源。)。

    默认情况下,管理员创建的IAM用户没有任何权限,需要将其加入用户组,并给用户组授予策略或角色,才能使得用户组中的用户获得对应的权限,这一过程称为授权。授权后,用户就可以基于被授予的权限对云服务进行操作。

  2. 在MRS管理控制台“现有集群” 列表,单击对应集群名称,进入集群信息页面。检查安全组中是否正确配置了本地IP。

    • MRS 3.x及之后版本:请参考“用户指南 > 访问集群Manager> 访问FusionInsight Manager(MRS 3.x及之后版本)”中“通过弹性IP访问FusionInsight Manager”部分。
    • MRS 3.x之前版本:请参考“用户指南 > 访问集群Manager> 访问MRS Manager(MRS 2.x及之前版本)”中“通过弹性公网IP访问Manager”部分。

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