文档首页/ 弹性云服务器 ECS/ 故障排除/ 操作系统类(Windows)/ Windows无法打开开始菜单及搜索框
更新时间:2024-06-12 GMT+08:00
分享

Windows无法打开开始菜单及搜索框

问题描述

新创建的Windows云服务器可以正常登录,但是登录进去后单击开始菜单按钮无反应,搜索框也无反应。

可能原因

AppX Deployment Service(AppXSVC)服务大量占用系统资源,如磁盘占用率非常高,且无法关闭。AppX Deployment Service服务是Windows应用部署服务,当用户初次登录到这台电脑和添加新应用时,使应用进入就绪可用的状态。

处理方法

关闭AppX Deployment Service服务,操作步骤如下:

  1. 按“Win+R”键打开运行对话框,输入regedit并按回车键,打开注册表编辑器。
  2. 打开至注册表键值:“HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\AppXSvc”。
  3. 双击右侧子项中的“Start”,将“数值数据”中的“3”修改为“4”。
    图1 修改数值数据

    如果要启用AppX Deployment Service服务,将“数值数据”由“4”改回“3”即可。

相关文档