文档首页 > > SDK参考> 使用SDK(Node.js)> Node.js开发环境配置

Node.js开发环境配置

分享
更新时间: 2019/11/29 GMT+08:00

内容审核javascript版本SDK包依赖Node.js环境。

  1. Node.js官网下载并安装推荐使用的版本。推荐使用Node.js 8.x及以上版本,如下以Node.js 8.12.0 版本为例进行说明。
  2. WebStorm官网下载并安装WebStorm 最新版本。
  3. 在WebStorm界面配置Node.js环境,在菜单依次选择File>Settings>Languages & Frameworks>Node.js and NPM
  4. 在页面上方选择您的Node.js and NPM安装路径,如图1所示。选择好目标Node.js and NPM之后单击页面下方“Apply”完成配置。

    内容审核javascript版本SDK需要依赖moment-timezone以及moment等模块,可使用npm install命令安装或点击图1中的“+”号通过工具类安装。

    图1 配置Node.js 环境
分享:

    相关文档

    相关产品

文档是否有解决您的问题?

提交成功!

非常感谢您的反馈,我们会继续努力做到更好!

反馈提交失败,请稍后再试!

*必选

请至少选择或填写一项反馈信息

字符长度不能超过200

提交反馈 取消

如您有其它疑问,您也可以通过华为云社区问答频道来与我们联系探讨

跳转到云社区