文档首页 > > 产品介绍>

使用限制

使用限制

分享
更新时间:2021/04/21 GMT+08:00

Kubernetes版本约束

接入多云容器平台的Kubernetes集群版本必须为1.11及以上版本。

配额限制

多云容器平台最多可管理资源数:
  • 专业版最多可管理5个集群,500个节点和1000个Pod。
  • 企业版最多可管理10个集群,1000个节点和4000个Pod。
  • 铂金版最多可管理20个集群,2000个节点和10000个Pod。

如果您需要管理更多集群、节点和Pod,请提交工单申请。配额的详细信息请参见关于配额

帐号限制

MCP必须使用帐号操作,不支持使用IAM用户(子帐号)操作。

其他限制

在多云容器平台中,通过多云容器平台创建联邦资源(如:federateddeployment、federatedservice,federatedpvc...),会在接入多云容器平台的集群中创建对应的Kubernetes资源(如:deployment、service、pvc...),请提供接入集群的admin权限认证凭证。

分享:

    相关文档

    相关产品