文档首页/ 制品仓库 CodeArts Artifact/ 计费说明/ 计费FAQ/ 资源扩展变更购买失败,如何处理
更新时间:2026-07-13 GMT+08:00
分享

资源扩展变更购买失败,如何处理

问题现象

用户在变更资源扩展时,界面提示“资源已在流程中(订单续费中,订单未支付等),请至费用中心-订单管理-我的订单中查看详情”。

原因分析

该资源已做过续费变更。续费变更后,当前订单周期内不可再变更规格,进入新的续费周期后可变更规格。

This resource has been renewed. After renewal, you can change specifications only in the next billing cycle.

处理方法

退订该扩展包资源续费周期,重新变更购买。

  1. 使用华为云账号访问CodeArts Artifact的私有依赖库
  2. 单击页面右上角的用户图标,再单击“CodeArts控制台”,进入“华为云码道”页面。

  3. 在资源列表中,复制资源ID,如下图所示。

  4. 在“费用”内“云服务退订”搜索资源,然后退订,如下图所示。

  5. 在“我的订单”确认续费周期退订完成后,重新变更购买资源。

相关文档