自然语言处理 NLP
自然语言处理 NLP
- 最新动态
- 产品介绍
- 计费说明
- 快速入门
- 用户指南
- API参考
- SDK参考
-
常见问题
- 如何通过API Explorer获取用户Token
- 如何通过Postman获取用户Token
- 调用自然语言处理的API失败时怎么处理?
- 有哪些途径可以使用自然语言处理的API?
- 如何开通自然语言服务?
- 自然语言处理是否支持私有化部署?
- 自然语言处理是否支持离线使用?
- 自然语言处理服务有哪些调用限制?
- 自然语言处理基础版和领域版的区别
- Token消息体中user name,domain name和project name分别指的是什么?
- 区域与可用区域
- 自然语言处理服务需要开通什么权限?
- 调用文本翻译服务时,为何报错“非法token”?
- 如何查看NLP套餐用量明细?
- 为什么报APIG.0101?
- 如何使自然语言处理停止计费?
- 自然语言处理服务支持哪几种语言?
- 获取Token失败怎么办?
- 账密报错“The username or password is wrong.”
- 如何查看NLP折扣套餐到期日?
- 视频帮助
- 文档下载
- 通用参考
链接复制成功!
获取Token失败怎么办?
问题原因
Token是用户的访问令牌,承载了用户的身份、权限等信息,用户调用API接口时,需要使用Token进行鉴权。
Token获取失败可能是由于使用非华为云账号获取Token。
解决方案
- 如果您的华为云账号已升级为华为账号,将不支持获取账号Token,建议您为自己创建一个IAM用户,授予该用户必要的权限,获取IAM用户Token。
创建IAM用户操作如下,详细操作请见创建IAM用户。
- 登录华为云控制台,右上角选择账号名称,单击“统一身份认证”。
进入统一身份认证控制台。
图1 进入统一身份认证 - 在统一身份认证服务,左侧导航窗格中,选择“用户”,单击右上方的“创建用户”。
图2 创建用户
- 在“创建用户”页面填写“配置用户基本信息”,然后单击右下角的“下一步”。
“凭证类型>密码”取消勾选“首次登录时重置密码”。
图3 凭证类型 - 勾选“admin”,为创建的子账号赋予admin权限。
- 单击右下角的“创建用户”。
成功创建IAM用户。
- 使用IAM用户获取Token。更多参数说明请参见获取IAM用户Token。
- 登录华为云控制台,右上角选择账号名称,单击“统一身份认证”。
- 如果您是第三方系统用户,直接使用联邦认证的用户名和密码获取Token,系统会提示密码错误。请先在华为云的登录页面,通过“忘记密码”功能,设置原华为云账号密码。