AI开发平台ModelArtsAI开发平台ModelArts

文档首页> AI开发平台ModelArts> 常见问题> 部署上线> 边缘服务> 更新模型版本时,预测功能不可用?
更新时间:2021/07/27 GMT+08:00
分享

更新模型版本时,预测功能不可用?

针对某一部署的边缘服务,如果在更新模型版本时,即编辑边缘服务,修改其使用的模型版本,导致此边缘服务的预测功能暂不可用。

针对此场景,由于更新了模型版本,边缘服务将重新部署,处于部署中的边缘服务,则无法使用预测功能。即更新模型版本,会导致预测功能中断。等待边缘服务重新处于运行中时,预测功能恢复正常。

补充说明一点,针对在线服务和批量服务,当更新模型版本时,不会中断预测功能。

分享:

边缘服务 所有常见问题

more