更新时间:2024-09-04 GMT+08:00
ALM-12357 审计日志导出到OBS失败(2.x及以前版本)
告警解释
用户在MRS Manager界面配置审计日志导出OBS后,系统会周期性的将审计日志导出到OBS,当访问OBS失败时产生该告警。
导出成功后,告警恢复。
告警属性
告警ID |
告警级别 |
可自动清除 |
---|---|---|
12357 |
严重 |
是 |
告警参数
参数名称 |
参数含义 |
---|---|
ServiceName |
产生告警的服务名称。 |
RoleName |
产生告警的角色名称。 |
HostName |
产生告警的主机名。 |
对系统的影响
服务审计日志在系统本地最多保存7个压缩文件,如果该故障持续存在,本地服务审计日志可能会丢失。
管理审计日志每达到10万条会以文件形式转储到本地,存储在本地的文件最多保留50个,如果该故障持续存在,管理审计日志可能会丢失。
可能原因
- 无法连接OBS服务器。
- 指定的OBS文件系统不存在。
- 用户AK/SK信息失效。
- 本地OBS配置信息获取失败。
处理步骤
- 登录OBS服务器,检查OBS服务器是否可以正常访问。
- 联系运维人员恢复OBS,然后等任务再次启动后,检查告警是否恢复。
- 是,执行完毕。
- 否,执行3。
- 在MRS Manager,单击 ,检查AK/SK信息、文件系统名和路径是否正确。
- 重新配置正确的导出信息,然后等任务再次启动后,检查告警是否恢复。
如果希望及时核查故障是否恢复,可适当调整审计日志开始时间,设置开始时间为当前时间10分钟或30分钟之后,待任务启动并确认告警已恢复,再重新调整启动时间。
- 是,执行完毕。
- 否,执行5。
- 收集故障信息。
- 在MRS Manager界面,单击“系统设置 > 日志导出”。
- 请联系运维人员,并发送已收集的故障日志信息。
参考信息
无。
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