更新时间:2024-09-04 GMT+08:00
ALM-12001 审计日志转储失败(2.x及以前版本)
告警解释
根据本地历史数据备份策略,集群的审计日志需要转储到第三方服务器上。如果转储服务器满足配置条件,审计日志可以成功转储。审计日志转储失败,系统产生此告警。如果第三方服务器的转储目录磁盘空间不足,或者用户修改了转储服务器的用户名、密码或转储目录,将会导致审计日志转储失败。
告警属性
告警ID |
告警级别 |
可自动清除 |
---|---|---|
12001 |
一般 |
是 |
告警参数
参数名称 |
参数含义 |
---|---|
ServiceName |
产生告警的服务名称。 |
RoleName |
产生告警的角色名称。 |
HostName |
产生告警的主机名。 |
对系统的影响
系统本地最多只能保存50个转储文件,如果该故障持续存在于转储服务器,本地审计日志可能丢失。
可能原因
- 网络连接异常。
- 转储服务器的用户名、密码或转储目录等不满足配置条件。
- 转储目录的磁盘空间不足。
处理步骤
- 检查用户名、密码和转储目录是否正确。
- 重新设置转储规则。
- 在MRS Manager界面,单击“系统设置 > 审计日志转储配置”。
- 重新设置转储规则,填入正确的参数,单击“确定”。
- 2分钟后,查看告警列表中,该告警是否已清除。
- 是,处理完毕。
- 否,执行3
- 收集故障信息。
- 在MRS Manager界面,单击“系统设置 > 日志导出”。
- 请联系运维人员,并发送已收集的故障日志信息。
参考信息
无。
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