更新时间:2024-09-04 GMT+08:00
ALM-12100 AD服务器连接异常
告警解释
第三方AD对接后,按照同步时间周期(默认60分钟)或手动同步第三方AD域用户,在同步数据时检查AD服务状态,当连续3次检测到AD服务不可用时产生告警。AD服务恢复时,告警清除。
该章节适用于MRS 3.1.5及之后版本。
告警属性
告警ID |
告警级别 |
是否自动清除 |
---|---|---|
12100 |
重要 |
是 |
告警参数
告警参数 |
参数含义 |
---|---|
来源 |
产生告警的集群或系统名称。 |
服务名 |
产生告警的服务名称。 |
角色名 |
产生告警的角色名称。 |
主机名 |
产生告警的主机名。 |
对系统的影响
AD服务不可用,AD域用户同步失败;AD域用户登录FusionInsight Manager失败,AD域用户执行业务失败。
可能原因
- 对接第三方AD服务配置项错误
- FusionInsight与第三方AD服务之间网络连接故障
- AD服务器故障
- AD服务故障
处理步骤
检查第三方AD配置。
- 在FusionInsight Manager页面,选择“系统 > 权限 > 第三方AD”,打开第三方AD配置页面。
- 检查配置项“AD IP地址”、“Ldap端口”、“绑定DN”、“绑定DN密码”这四项是否配置正确。
- 修改错误参数,单击“确定”。
- 选择“系统 > 权限 > 用户 > AD域用户”,单击“手工同步”,确认界面右上角是否提示“手工同步成功。”。
- 是,告警处理完毕。
- 否,执行5。
检查第三方AD服务器及网络。
- 以root用户登录主管理节点。
- 在登录的主机节点上ping第三方AD服务器IP,确认是否能ping通第三方AD服务器。
- 执行以下命令查看是否能连通第三方AD服务。
telnet IP port
其中IP为第三方AD服务器IP地址,port为第三方AD服务器使用端口。
- 是,执行8。
- 否,联系运维人员检查网络。
- 联系第三方AD服务管理人员,检查AD服务是否正常。
- 是,执行9。
- 否,联系第三方AD服务管理人员处理AD服务器问题。
收集故障信息。
告警清除
此告警修复后,系统会自动清除此告警,无需手工清除。
参考信息
无。
父主题: MRS集群告警处理参考