更新时间:2024-10-30 GMT+08:00
远程连接Windows云服务器报错:122.112...
问题描述
本地使用远程桌面连接登录Windows server 2012云服务器,报错:122.112...,服务器频繁掉线,Windows登录进程意外中断。
可能原因
- 系统资源不足或不可用。
- 服务启动失败。
处理方法
- 查看系统日志。
- 通过VNC方式登录云服务器。
- 单击打开服务管理,选择“管理工具 > 事件查看器 > Windows日志 > 系统 > 筛选当前日志”。
图1 事件查看器
- 在“事件级别”栏,勾选“关键”、“警告”、“详细”、“错误”。
图2 筛选日志
- 查找登录相关的日志信息。
- 查看主机系统资源使用情况。
- 选择“开始 > 任务管理器 > 性能”。
- 查看CPU、内存使用情况。
- 检查购买的Windows云服务器规格是否为1U1GB。
如果是,建议变更规格或者停止不使用的进程。
父主题: Windows远程登录报错类