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更新时间:2024-04-12 GMT+08:00

域名/IP接入状态显示“未接入”,如何处理?

故障现象

添加防护域名或IP后,域名或IP接入WAF失败,即防护网站“域名接入进度”未显示“已接入”

WAF每隔一小时就会自动检测防护网站的 “接入状态”,当WAF统计防护网站在5分钟内达到20次访问请求时,将认定该防护网站已成功接入WAF。

排查思路和处理建议

防护网站的“部署模式”“独享模式”时,请参考图1表1进行排查处理。

图1 独享模式排查思路
表1 独享模式接入WAF失败问题处理

可能原因

处理建议

原因一:域名/IP“接入状态”未刷新

在防护网站“接入状态”栏,单击刷新状态。

原因二:访问流量未达到WAF统计要求

须知:

防护网站接入WAF后,当WAF统计防护网站在5分钟内有20次请求时,将认定该防护网站已接入WAF。

  1. 在1分钟内多次访问防护网站。
  2. 在防护网站“接入状态”栏,单击刷新状态。

原因三:域名/IP参数配置错误

检查域名/IP参数是否正确。

如果域名/IP配置错误,删除该域名/IP后重新添加防护网站。

原因四:没有为独享模式实例配置负载均衡,配置的负载均衡未绑定弹性公网IP

  1. 为独享引擎实例配置负载均衡
  2. 为弹性负载均衡绑定弹性公网IP

原因五:独享模式实例负载均衡配置错误或负载均衡绑定弹性公网IP错误