更新时间:2024-11-29 GMT+08:00

ALM-47002 MemArtsCC磁盘故障

告警解释

告警模块按60秒周期检测MemArtsCC使用的本地盘状态,当检测到磁盘状态异常会触发告警。当磁盘恢复正常后,告警恢复。

告警属性

告警ID

告警级别

告警类型

业务类型

是否可自动清除

47002

重要

处理错误告警

MemArtsCC

告警参数

类别

参数名称

参数含义

定位信息

来源

产生告警的集群或系统名称

服务名

产生告警的服务名称

角色名

产生告警的角色名称

主机名

产生告警的主机名

对系统的影响

造成MemArtsCC组件状态异常或者性能下降。

可能原因

MemArtsCC使用的磁盘损坏或者权限只读。

处理步骤

  1. 登录FusionInsight Manager页面,选择“运维 > 告警 > 告警”,查找告警“ALM-47002 MemArtsCC磁盘故障”,根据告警信息找到状态异常的磁盘路径。
  2. 请联系运维人员,查看磁盘是否故障。

    • 是,更换磁盘,重启故障节点的CCSideCar和CCWorker角色,执行3
    • 否,执行4

  3. 在“运维 > 告警 > 告警”页签,查看该告警是否恢复。

    • 是,处理完毕。
    • 否,执行4

收集故障信息。

  1. 在FusionInsight Manager首页,选择“运维 > 日志 > 下载”。
  2. 在“服务”中勾选待操作集群的“MemArtsCC”。
  3. 单击右上角的编辑按钮设置日志收集的“开始时间”和“结束时间”,分别为告警产生时间的前后10分钟,单击“下载”。
  4. 请联系运维人员,并发送已收集的故障日志信息。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

参考信息