更新时间:2024-11-29 GMT+08:00
        
          
          
        
      
      
      
      
      
      
      
      
  
      
      
      
        
ALM-25000 LdapServer服务不可用
告警解释
系统按30秒周期性检测LdapServer的服务状态,当检测到两个LdapServer服务均异常时产生该告警。
当检测到一个或两个LdapServer服务恢复时告警恢复。
告警属性
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        告警ID  | 
      
        告警级别  | 
      
        告警类型  | 
      
        业务类型  | 
      
        是否可自动清除  | 
     
|---|---|---|---|---|
| 
        25000  | 
      
        紧急  | 
      
        业务质量告警  | 
      
        FusionInsight Manager  | 
      
        是  | 
     
告警参数
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        类别  | 
      
        参数名称  | 
      
        参数含义  | 
     
|---|---|---|
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        定位信息  | 
      
        来源  | 
      
        产生告警的集群名称。  | 
     
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        服务名  | 
      
        产生告警的服务名称。  | 
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        角色名  | 
      
        产生告警的角色名称。  | 
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        主机名  | 
      
        产生告警的主机名。  | 
     
对系统的影响
依赖LdapServer的组件运行状态变为故障,可能引起集群Kerberos认证失败或操作系统用户缓存同步异常,进而导致组件业务运行异常。
可能原因
- LdapServer服务所在节点故障。
 - LdapServer进程故障。
 
处理步骤
检查LdapServer服务的两个SlapdServer实例所在节点是否故障。
- 在FusionInsight Manager首页,选择“集群 > 待操作集群的名称 > 服务 > LdapServer > 实例”。进入LdapServer实例页面获取两个SlapdServer实例所在节点的主机名。
 - 选择“运维 > 告警 > 告警”,在告警列表中查看是否有“NodeAgent进程异常”告警产生。
 - 查看告警信息里的主机名是否和1主机名一致。
 - 按“ALM-12006 NodeAgent进程异常”提供的步骤处理该告警。
 - 在告警列表中查看“LdapServer服务不可用”告警是否清除。
    
    
- 是,处理完毕。
 - 否,执行10。
 
 
检查LdapServer进程是否正常。
- 选择“运维 > 告警 > 告警”,在告警列表中查看是否有“进程故障”告警产生。
 - 查看告警信息中的服务名和主机名是否和LdapServer服务名和主机名一致。
 - 按“ALM-12007 进程故障”提供的步骤处理该告警。
 - 在告警列表中查看“LdapServer服务不可用”告警是否清除。
    
    
- 是,处理完毕。
 - 否,执行10。
 
 
收集故障信息。
告警清除
此告警修复后,系统会自动清除此告警,无需手工清除。
参考信息
不涉及。
   父主题: 告警参考