更新时间:2024-11-29 GMT+08:00
        
          
          
        
      
      
      
      
      
      
      
      
  
      
      
      
        
ALM-12038 监控指标转储失败
告警解释
用户在FusionInsight Manager界面配置监控指标转储后,系统按转储时间间隔(默认60秒)周期性检测监控指标转储结果,转储失败时产生该告警。
转储成功后,告警恢复。
告警属性
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        告警ID  | 
      
        告警级别  | 
      
        告警类型  | 
      
        业务类型  | 
      
        是否可自动清除  | 
     
|---|---|---|---|---|
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        12038  | 
      
        重要  | 
      
        业务质量告警  | 
      
        FusionInsight Manager  | 
      
        是  | 
     
告警参数
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        类别  | 
      
        参数名称  | 
      
        参数含义  | 
     
|---|---|---|
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        定位信息  | 
      
        来源  | 
      
        产生告警的集群或系统名称。  | 
     
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        服务名  | 
      
        产生告警的服务名称。  | 
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        角色名  | 
      
        产生告警的角色名称。  | 
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        主机名  | 
      
        产生告警的主机名。  | 
     
对系统的影响
监控指标转储失败会影响上层管理系统无法获取到FusionInsight Manager系统的监控指标。
可能原因
- 无法连接服务器。
 - 无法访问服务器上保存路径。
 - 上传监控指标文件失败。
 
处理步骤
查看服务器连接是否正常。
- 查看FusionInsight Manager系统与服务器网络连接是否正常。
 - 联系网络管理员恢复网络连接,然后检查告警是否恢复。
    
    
- 是,执行完毕。
 - 否,执行3。
 
 - 选择“系统 > 对接 > 监控数据上传”,查看监控数据上传页面配置的FTP用户名、密码、端口、转储模式、公钥是否与服务器端配置一致。
 - 填入正确的配置信息,然后单击“确定”,检查告警是否恢复。
    
    
- 是,执行完毕。
 - 否,执行5。
 
 
查看服务器端保存路径权限是否正常。
- 选择“系统 > 对接 > 监控数据上传”,查看“FTP用户名”、“保存路径”和“转储模式”配置项。
 - 以FTP方式登录服务器,在默认目录下查看相对路径“保存路径”是否有“FTP用户名”的读写权限。
 - 以SFTP方式登录服务器,查看绝对路径“保存路径”是否有“FTP用户名”的读写权限。
 - 增加读写权限,然后检查告警是否恢复。
    
    
- 是,执行完毕。
 - 否,执行9。
 
 
查看服务器端保存路径是否有足够磁盘空间。
收集故障信息。
告警清除
此告警修复后,系统会自动清除此告警,无需手工清除。
参考信息
不涉及。
   父主题: 告警参考
  
 
    
      