文档首页/ 主机迁移服务 SMS/ 常见问题/ 错误码排查与解决方法/ SMS.0202 AK,SK鉴权失败,请检查AK,SK是否正确
更新时间:2024-08-31 GMT+08:00

SMS.0202 AK,SK鉴权失败,请检查AK,SK是否正确

问题描述

Agent启动报错SMS.0202 AK,SK鉴权失败,请检查AK,SK是否正确。

问题原因

出现该问题可能的原因有:

  • AK,SK输入错误。
  • AK,SK被删除或停用。
  • 当前华为云迁移账号没有开通编程访问方式。

处理方法

  • AK,SK输入错误

    请您检查输入的华为云账号AK/SK是否正确,特别是复制的时候有没有复制空格或者遗漏字符等。重新输入华为云账号AK/SK进行校验。

  • AK,SK被删除或停用
    请前往“我的凭证 > 访问密钥”中查看使用的AK/SK是否在列表中。
    • 如果不在列表中,可以更换或创建一个新的AK/SK。
    • 如果在列表中,检查是否被停用,如果被停用请重新启用。
  • 当前华为云迁移账号没有开通编程访问方式
    1. 登录管理控制台。
    2. 单击页面右上角的用户名,并选择“统一身份认证”,进入“统一身份认证服务”界面。
    3. 在左侧导航树,选择“用户”,单击迁移账号的用户名,进入详情页面。
    4. 在迁移账号基本信息区域,查看访问方式是否包含“编程访问”。

    5. 单击按钮,勾选“编程访问”,单击“是”按钮。