域名/IP接入状态显示“未接入”,如何处理?
故障现象
添加防护域名或IP后,域名或IP接入WAF失败,即防护网站“接入状态”显示“未接入”。
- WAF每隔一小时就会自动检测防护网站的 “接入状态”,当WAF统计防护网站在5分钟内达到20次访问请求时,将认定该防护网站已成功接入WAF。
- WAF默认只检测两周内新增或更新的域名的“接入状态”,如果域名创建时间在两周前,且最近两周内没有任何修改,您可以在“域名接入”进度栏,单击,手动刷新域名接入进度。
云模式排查思路和处理建议
防护网站的“部署模式”为“云模式”时,请参考图1和表1进行排查处理。
可能原因 |
处理建议 |
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原因一:域名“接入状态”未刷新 |
在防护网站“接入状态”栏,单击刷新状态。 |
原因二:访问流量未达到WAF统计要求
须知:
防护网站接入WAF后,当WAF统计防护网站在5分钟内有20次请求时,将认定该防护网站已接入WAF。 |
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原因三:域名参数配置错误 |
须知:
WAF支持防护以下类型域名:
example.com与www.example.com是不同的域名,请确认“防护域名”配置正确。 请参照以下步骤确保域名参数配置正确。
如果域名参数配置错误,删除该域名后重新添加防护网站。 |
原因四:未配置域名解析或代理回源地址 |
确认接入WAF的网站是否使用高防、CDN、云加速等代理。
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原因五:域名解析或代理回源地址配置错误 |
请参照以下步骤验证域名的CNAME是否配置成功。
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独享模式排查思路和处理建议
防护网站的“部署模式”为“独享模式”时,请参考图2和表2进行排查处理。
可能原因 |
处理建议 |
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原因一:域名/IP“接入状态”未刷新 |
在防护网站“接入状态”栏,单击刷新状态。 |
原因二:访问流量未达到WAF统计要求
须知:
防护网站接入WAF后,当WAF统计防护网站在5分钟内有20次请求时,将认定该防护网站已接入WAF。 |
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原因三:域名/IP参数配置错误 |
检查域名/IP参数是否正确。 如果域名/IP配置错误,删除该域名/IP后重新添加防护网站。 |
原因四:没有为独享模式实例配置负载均衡,配置的负载均衡未绑定弹性公网IP |
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原因五:独享模式实例负载均衡配置错误或负载均衡绑定弹性公网IP错误 |
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