更新时间:2023-11-20 GMT+08:00
安装了ICAgent,但是监控不到主机是什么原因?
问题描述
安装了ICAgent,且节点上ICAgent进程正常,但是无法监控到主机。
可能原因
一般情况下,在AOM页面看不到主机主要有以下几种原因:
- ICAgent未安装成功
- ICAgent安装成功但是配置错误
- ICAgent安装成功但是数据采集失败
解决方法
- 若ICAgent未安装成功,请重新安装ICAgent。
- 若ICAgent安装成功,但是无法监控到主机,通常有几种原因:
配置错误:Region名错误,或PODLB地址错误。
数据采集失败:调openstack接口失败,或采集的hostid为空。
- 请查看ICAgent的日志并检查配置,根据日志报错判断原因。
父主题: 常见使用问题
常见使用问题 所有常见问题
- 没有消息通知服务的访问权限?
- 资源运行异常怎么办?
- 如何设置全屏模式在线时长?
- 日志配额已达到90%或已满怎么办?
- 如何获取AK/SK?
- 如何查询服务不可用时间?
- AOM告警规则状态为什么显示“数据不足”?
- 正常状态的工作负载,AOM界面显示异常是什么原因?
- 如何创建委托apm_admin_trust?
- 如何通过创建委托获取AK/SK?
- 日志费用说明
- 在控制台查看不到日志怎么办?
- 如何处理界面“ICAgent状态”为“离线”的问题?
- 安装了ICAgent,但是监控不到主机是什么原因?
- 安装ICAgent过程中,系统提示“no crontab for root”是什么原因?
- AOM配置日志转储时无法选中obs桶是什么原因?
- Grafana无法展示内容是什么原因?
more