Global Parameters Fail to Change on the Client
Scenario
A global parameter failed to be changed on the client, the error message "ERROR 1227 (42000): Access denied" was displayed.
Possible Causes
GaussDB(for MySQL) does not support global parameter changes using commands.
Solution
Log in to the console and modify the parameters on the console.
- Log in to the management console.
- Click in the upper left corner and select a region and a project.
- Click in the upper left corner of the page, choose .
- On the Instances page, click the instance name to go to the Basic Information page.
- In the navigation pane, choose Parameters. On the Parameters tab, view and modify parameters.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot