Help Center/
Elastic Cloud Server/
User Guide (Ankara Region)/
FAQs/
Login and Connection/
What Should I Do If Starting an ECS Remains in "Waiting for cloudResetPwdAgent" State?
Updated on 2024-07-24 GMT+08:00
What Should I Do If Starting an ECS Remains in "Waiting for cloudResetPwdAgent" State?
Symptom
During ECS startup, it remains in "Waiting for cloudResetPwdAgent" state for 20 to 30 seconds.
Figure 1 Starting cloudResetPwdAgent
Possible Causes
This issue is caused by the intranet DNS and user-defined DNS configurations.
Parent topic: Login and Connection
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
The system is busy. Please try again later.
For any further questions, feel free to contact us through the chatbot.
Chatbot