Help Center/ Identity and Access Management/ FAQs/ User Groups and Permissions Management/ Why Can't I Find Permissions for a Cloud Service?
Updated on 2024-04-19 GMT+08:00

Why Can't I Find Permissions for a Cloud Service?

Symptom

You cannot find permissions for a specific cloud service when you assign permissions to a user group or an agency on the IAM console.

Possible Causes

  • The service is not supported by IAM. No permissions are available for the service in IAM. For the cloud services supported by IAM, see Supported Cloud Services.
  • The service name or permission name is incorrect.

Solutions

  • Submit a service ticket and request to register permissions for the specific service in IAM.
  • Check the service name on the management console or in the help center, and view the system-defined permissions provided by the service in System-defined Permissions.