Help Center/ Elastic Cloud Server/ FAQs/ ECS Creation FAQ/ What Do I Do If I Cannot Find My ECSs?
Updated on 2024-09-29 GMT+08:00

What Do I Do If I Cannot Find My ECSs?

Symptom

You cannot find your purchased ECSs after logging in to the console.

Possible Causes

The ECS is not in the current region.

Solution

Method 1

  1. Log in to the management console.
  2. Select the region in which you created your ECS.
    Figure 1 Changing a region on the management console homepage

Method 2

  1. Log in to the management console.
  1. On the management console homepage, click View Resources in All Regions under My Resources.
    Figure 2 View Resources in All Regions