Help Center/ Cloud Firewall/ FAQs/ Troubleshooting/ What Can I Do If Automatic EIP Protection Does Not Take Effect?
Updated on 2025-08-05 GMT+08:00

What Can I Do If Automatic EIP Protection Does Not Take Effect?

Symptom

On the Assets > EIPs page, Auto Protect New EIP is enabled, but the newly purchased EIP is not protected by CFW. That is, the Protection Status of the EIP is Unprotected.

Figure 1 Auto EIP protection failure

Possible Causes

Protection is not provided immediately after Auto Protect New EIP is enabled. CFW synchronizes EIPs on the hour and enable protection for new EIPs only after the synchronization.

Solution

  • To enable protection for the EIPs under the same account as the firewall, you can wait for CFW to automatically enable protection or manually enable it. For more information, see Enabling Internet Border Traffic Protection.
  • To enable protection for the EIPs under other accounts, perform the following operations:
    • If you have accessed the Assets > EIPs page before automatic synchronization, CFW will automatically synchronize EIPs, but will not auto-protect the EIPs under other accounts. In this case, you need to manually enable EIP protection. For details, see Enabling Internet Border Traffic Protection.
    • If you have not accessed the Assets > EIPs page, wait for CFW to automatically synchronize EIPs on the hour and enable protection for new EIPs.