Why Cannot I Access the Dedicated Engine Page?
Symptom
Error message "Failed to request IAM. Please check the current user's IAM permissions." is displayed when a user attempted to access the Dedicate Engine page under Instance Management.
Possible Cause
The IAM ReadOnly permission is not granted to the login account.
Solution
Assign the IAM ReadOnly permission to your account. For details, see Assigning Permissions to an IAM User.
To assign the minimum authorization scope to a user group, select All resources in the Select Scope step, or the authorization will fail to work.
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