SMS.1807 Failed to Connect to the Target Server. Check Whether Its IP Address Is Reachable and Confirm that Port 8900 Is Enabled
Symptom
The target server could not be accessed, and the following message was displayed: SMS.1807 Failed to connect to the target server. Check whether its IP address is reachable and confirm that port 8900 is enabled.
Possible Causes
For a Windows migration, ports 8900 must be enabled on the target server for communicating with SMS and the source server. If communications cannot be established, this error occurs. You can locate the fault by:
Checking Whether the Source Server Can Connect to the Target Server
- Log in to the source server.
- Run telnetTarget server IP address 8900.
- If the Telnet connection succeeds, click Start on the SMS console to continue the migration.
- If the Telnet connection fails, check the DNS, firewall, security group, and local network settings of the source and target servers.
Checking Whether Port 8900 Is Enabled in the Security Group of the Target Server
- Sign in to the SMS console.
- In the service list, under Compute, choose Elastic Cloud Server. In the ECS list, click the name of the target ECS.
- On the ECS details page, click the Security Groups tab. Check whether port 8900 is opened and the source IP address is specified correctly.
If port 8900 is not open, add an inbound rule for the port. If such a rule exists but the source IP address is not 0.0.0.0/0 or the IP address of the source server, change it to 0.0.0.0/0.
For detailed instructions, see How Do I Configure Security Group Rules for Target Servers?
Checking Whether Port 8900 Is Allowed in the Network ACL of the Target Server
- Sign in to the SMS console.
- Check whether the subnet of the target server is associated with a network ACL.
If a network ACL has been associated, and there is an inbound rule configured for port 8900, change the action to Allow.
For details, see Modifying a Network ACL Rule.
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbot