Why Am I Still Being Billed After My EIP Has Been Unbound or Released?
Symptom
After my EIP is unbound from an instance or is released, the EIP is still being billed.
Yearly/monthly EIPs are prepaid and you have already paid for the EIPs during the validity period. Unbinding an EIP or modifying its bandwidth does not affect the fees. This section describes the possible causes only for pay-per-use EIPs.
Possible Causes
EIP Status |
Billed By |
Possible Cause |
---|---|---|
EIP is unbound from an instance. |
Pay-per-use EIP billed by traffic |
|
Pay-per-use EIP billed by bandwidth |
|
|
Pay-per-use EIP added to a shared bandwidth |
|
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EIP is released. |
|
The EIP, traffic, and bandwidth will stop being billed. If you find that you are still being billed, check whether your account has a shared bandwidth. |
Pay-per-use EIP added to a shared bandwidth |
A shared bandwidth and an EIP are billed separately. Unbinding and releasing an EIP will not affect the billing of the shared bandwidth. If you do not need the shared bandwidth anymore, delete it. |
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