Why Cannot I Access the Dedicated Engine Page?
Symptom
Error message "Failed to request IAM. Please check the current user's IAM permissions." is displayed when a user attempted to access the Dedicate Engine page under Instance Management.
Possible Cause
The IAM ReadOnly permission is not granted to the login account.
Solution
Assign the IAM ReadOnly permission to your account. For details, see Assigning Permissions to an IAM User.
Checking for Permission Exceptions FAQs
- Why Cannot I Access the Dedicated Engine Page?
- Why Cannot I Select an SCM Certificate When Adding a Domain Name to WAF?
Feedback
Was this page helpful?
Provide feedbackThank you very much for your feedback. We will continue working to improve the documentation.See the reply and handling status in My Cloud VOC.
For any further questions, feel free to contact us through the chatbot.
Chatbotmore