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Atualizado em 2023-12-29 GMT+08:00

Por que o acesso de saída na porta TCP 25 é bloqueado?

Sintoma

Não é possível acessar um endereço externo na porta TCP 25. Por exemplo, a execução do comando Telnet smtp.***.com 25 falha.

Causa

Por motivos de segurança, a porta TCP 25 está desabilitada na direção de saída por padrão.

Você não precisa habilitar a porta TCP 25, a menos que queira implementar um serviço de e-mail na nuvem.

Esta seção aplica-se apenas a CN-Hong Kong.

Solução

  • Use a porta 465 suportada pelo provedor de serviços de e-mail de terceiros.
  • Aplique para ativar a porta TCP 25 na direção de saída.

    Se você precisar ativar a porta TCP 25 no ECS para comunicações externas, envie uma solicitação.

Antes de enviar sua inscrição, você deve concordar e garantir que a porta TCP 25 seja usada apenas para se conectar a servidores de Simple Mail Transfer Protocol (SMTP) de terceiros e que os e-mails sejam enviados usando os servidores SMTP de terceiros. Se você usar o EIP especificado no tíquete de serviço para enviar e-mails diretamente por SMTP, a porta TCP 25 será permanentemente desativada e você não poderá mais usá-la ou solicitar que seja ativada.

  1. Na página Create Service Ticket, escolha Products > Elastic Cloud Server.
  2. Clique em Open Port 25 em Select Subtype e crie um tíquete de serviço.

    Para obter detalhes sobre como enviar um tíquete de serviço, consulte Envio de um tíquete de serviço.